RubyGems Navigation menu

mini_magick 3.8.0

Manipulate images with minimal use of memory via ImageMagick / GraphicsMagick

Versions:

  1. 4.0.1 - November 23, 2014 (15 KB)
  2. 4.0.0 - November 14, 2014 (1.21 MB)
  3. 4.0.0.rc - October 5, 2014 (1.21 MB)
  4. 3.8.1 - September 11, 2014 (217 KB)
  5. 3.8.0 - July 22, 2014 (14 KB)
Show all versions (30 total)

Runtime Dependencies:

Requirements:

You must have ImageMagick or GraphicsMagick installed

Authors:

  • Corey Johnson, Hampton Catlin, Peter Kieltyka, James Miller, Thiago Fernandes Massa

Owners:

Ad2c4ad6157960abb72c99a0c8d2eaeeA77873df3a9766b208e009248a2a9a5680643cc5c7a70d4cdddebc3185cd3c18

Total downloads 2,433,235

For this version 78,497

Show all versions (30 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'mini_magick', '~> 3.8.0' = Copy to clipboard Copied!

install:
gem install mini_magick -v 3.8.0 = Copy to clipboard Copied!

Links: