RubyGems Navigation menu

minitest-excludes 1.0.1

minitest/excludes.rb extends MiniTest::Unit::TestCase to provide a clean API for excluding certain tests you don't want to run under certain conditions.

Gemfile
          gem 'minitest-excludes', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install minitest-excludes -v 1.0.1
  
  
  
  
  
  
  

Total downloads 4,311

For this version 1,065

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - April 23, 2013 (10 KB)
  2. 1.0.1 - February 22, 2012 (10 KB)
  3. 1.0.0 - December 21, 2011 (9.5 KB)

Runtime Dependencies:

Development Dependencies: