RubyGems Navigation menu

minitest-libnotify 0.0.1

Display graphical notfications when testing with minitest.

Gemfile
          gem 'minitest-libnotify', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install minitest-libnotify -v 0.0.1
  
  
  
  
  
  
  

Total downloads 5,467

For this version 1,012

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - March 20, 2012 (5.5 KB)
  2. 0.2.1 - March 20, 2012 (5.5 KB)
  3. 0.2.0 - March 20, 2012 (5.5 KB)
  4. 0.1.0 - December 7, 2011 (5 KB)
  5. 0.0.1 - December 4, 2011 (4.5 KB)

Runtime Dependencies: