RubyGems Navigation menu

minitest-rails 0.5.2

Adds MiniTest as the default testing library in Rails 3 and 4

Versions:

  1. 2.1.1 - October 28, 2014 (29.5 KB)
  2. 2.1.0 - July 9, 2014 (29.5 KB)
  3. 2.0.3 - June 11, 2014 (29.5 KB)
  4. 2.0.2 - June 10, 2014 (29 KB)
  5. 2.0.1 - April 25, 2014 (29.5 KB)
Show all versions (33 total)

Runtime Dependencies:

Authors:

  • Mike Moore

Owners:

Cd8da976054ea4915eafc5d9dd096d38

Total downloads 259,309

For this version 41,260

Show all versions (33 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'minitest-rails', '~> 0.5.2' = Copy to clipboard Copied!

install:
gem install minitest-rails -v 0.5.2 = Copy to clipboard Copied!

Links: