RubyGems Navigation menu

minitest-rails 0.9.1

Adds MiniTest as the default testing library in Rails 3 and 4

Gemfile
          gem 'minitest-rails', '~> 0.9.1'
  
  
  
  
  
  
  

install
          gem install minitest-rails -v 0.9.1
  
  
  
  
  
  
  

Total downloads 247,972

For this version 6,097

Show all versions (33 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.1 - October 28, 2014 (29.5 KB)
  2. 2.1.0 - July 9, 2014 (29.5 KB)
  3. 2.0.3 - June 11, 2014 (29.5 KB)
  4. 2.0.2 - June 10, 2014 (29 KB)
  5. 2.0.1 - April 25, 2014 (29.5 KB)
Show all versions (33 total)

Runtime Dependencies: