RubyGems Navigation menu

misfit 0.0.3

Flexible approach to handling exceptions in ruby (for library writers, or consumers). Ispired by Avdi Grimm's excellent book 'Exceptional Ruby'.

Versions:

  1. 0.0.4 - June 6, 2012 (8 KB)
  2. 0.0.3 - June 6, 2012 (8 KB)
  3. 0.0.2 - June 6, 2012 (8 KB)
  4. 0.0.1 - May 16, 2012 (7 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Ian White

Owners:

C45aa3228424f6a35ebbfcd7a0e9d801

Total downloads 3,696

For this version 903

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'misfit', '~> 0.0.3' = Copy to clipboard Copied!

install:
gem install misfit -v 0.0.3 = Copy to clipboard Copied!

Links: