RubyGems Navigation menu

mm-lockdown 0.2.0

Tiny plugin for MongoMapper to strip unknown fields on assignment.

Gemfile
          gem 'mm-lockdown', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install mm-lockdown
  
  
  
  
  
  
  

Authors:

  • Richard Livsey

Owners:

Total downloads 2,605

For this version 1,231

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - March 9, 2011 (6 KB)
  2. 0.1.0 - September 9, 2010 (6 KB)

Runtime Dependencies:

Development Dependencies: