RubyGems.org

moco

0.1.1

MoCo monitors web templates. On updates the templates are compiled and the browser reloaded. MoCo currently supports CoffeeScript, Sass, LESS, Markdown and Haml. Mac OS X only.

installgem install moco
Authors

AS Harbitz

761 total downloads 347 for this version
Owners

60117976943bfce0d15f9320ab5bf575

Licenses

MIT

Gemfile
gem 'moco', '~> 0.1.1'
Versions
  1. 0.1.1 February 2, 2014 (39.5 KB)
  2. 0.1.0 November 21, 2013 (39 KB)
Runtime Dependencies
  1. rb-fsevent ~> 0.9
Requirements
  1. Mac OS X