RubyGems Navigation menu

model_iterator 1.0.4

Iterate through large ActiveRecord datasets

Gemfile
          gem 'model_iterator', '~> 1.0.4'
  
  
  
  
  
  
  

install
          gem install model_iterator
  
  
  
  
  
  
  

Total downloads 5,263

For this version 1,761

Required Ruby Version: None

Links:

Versions:

  1. 1.0.4 - May 1, 2013 (10.5 KB)
  2. 1.0.3 - May 1, 2013 (10.5 KB)
  3. 1.0.2 - March 19, 2013 (10.5 KB)
  4. 1.0.1 - September 7, 2012 (10 KB)
  5. 1.0.0 - September 7, 2012 (10 KB)

Development Dependencies: