RubyGems Navigation menu

modelist 0.1.1

CLI and API to perform basic testing of all models, their attributes, and their associations, and determine what models are depended on directly and indirectly by a specific model.

Gemfile
          gem 'modelist', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install modelist
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 3,372

For this version 614

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - June 28, 2013 (11 KB)
  2. 0.1.0 - June 27, 2013 (11 KB)
  3. 0.0.3 - November 21, 2012 (8.5 KB)
  4. 0.0.2 - November 21, 2012 (8.5 KB)
  5. 0.0.1 - November 20, 2012 (8 KB)

Runtime Dependencies: