RubyGems Navigation menu

mongo_mapper_generators 1.0.5

Generators for use with the MongoMapper rubygem. Use to generate Documents, EmbeddedDocuments, and Rails initializer.

Gemfile
          gem 'mongo_mapper_generators', '~> 1.0.5'
  
  
  
  
  
  
  

install
          gem install mongo_mapper_generators
  
  
  
  
  
  
  

Authors:

  • Steve Agalloco

Owners:

Total downloads 8,620

For this version 1,597

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.5 - February 13, 2010 (11.5 KB)
  2. 1.0.4 - February 12, 2010 (11.5 KB)
  3. 1.0.3 - February 10, 2010 (11.5 KB)
  4. 1.0.2 - February 9, 2010 (11.5 KB)
  5. 1.0.1 - February 5, 2010 (11.5 KB)
Show all versions (6 total)