RubyGems Navigation menu

mongo_sequence 1.0.1

Light-weight sequences for MongoDB, useful for auto-incrementing or counting. Works with any ODM.

Gemfile
          gem 'mongo_sequence', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install mongo_sequence
  
  
  
  
  
  
  

Total downloads 3,019

For this version 1,931

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - May 7, 2013 (7.5 KB)
  2. 1.0.0 - April 6, 2012 (6 KB)

Runtime Dependencies: