RubyGems.org

mongoid-dsl

1.4.1

Ruby Module for ease of use with mongoid based models. with this module you get additional tools for your mongoid ODM. You can query directly to an embedded document class or getting references or parents for the model. Check Git for more!

installgem install mongoid-dsl
Authors

Adam Luzsi

2,586 total downloads 103 for this version
Owners

Ac2971bffcd0699e57dec5e74a7e8b7c

Gemfile
gem 'mongoid-dsl', '~> 1.4.1'
Versions
  1. 1.4.1 October 21, 2014 (22.5 KB)
  2. 1.4.0 October 10, 2014 (22.5 KB)
  3. 1.3.1 September 29, 2014 (22 KB)
  4. 1.3.0 September 13, 2014 (22.5 KB)
  5. 1.2.0 August 7, 2014 (22 KB)
Show all versions (11 total)
Ruby Dependency
  1. >= 0
Development Dependencies
  1. bundler >= 0
  2. rake >= 0