RubyGems Navigation menu

mongoid-encrypted-fields 1.3.2

A library for storing encrypted data in Mongo

Gemfile
          gem 'mongoid-encrypted-fields', '~> 1.3.2'
  
  
  
  
  
  
  

install
          gem install mongoid-encrypted-fields
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 12,772

For this version 100

Show all versions (8 total)

Required Ruby Version: >= 1.9

Links:

Versions:

  1. 1.3.2 - November 18, 2014 (12.5 KB)
  2. 1.3.1 - April 21, 2014 (12.5 KB)
  3. 1.3.0 - December 10, 2013 (12.5 KB)
  4. 1.2.2 - August 13, 2013 (13 KB)
  5. 1.2.1 - April 22, 2013 (12 KB)
Show all versions (8 total)

Runtime Dependencies: