RubyGems.org

mongoid-enum

0.2.0

Heavily inspired by DDH's ActiveRecord::Enum, this little library is there to help you cut down the cruft in your models and make the world a happier place at the same time.

installgem install mongoid-enum
Authors

Nicholas Bruning

2,008 total downloads 500 for this version
Owners

0c51f2512454f75ea3ee07005efb0e6a

Licenses

MIT

Gemfile
gem 'mongoid-enum', '~> 0.2.0'
Versions
  1. 0.2.0 July 12, 2014 (10 KB)
  2. 0.1.1 November 6, 2013 (9.5 KB)
  3. 0.1.0 November 6, 2013 (9.5 KB)
Runtime Dependencies
  1. mongoid ~> 4.0
Ruby Dependency
  1. >= 0