RubyGems Navigation menu

mongoid-semaphore 0.0.8

Adds Semaphore-like behaviors to a Mongoid::Document instance

Gemfile
          gem 'mongoid-semaphore', '~> 0.0.8'
  
  
  
  
  
  
  

install
          gem install mongoid-semaphore
  
  
  
  
  
  
  

Total downloads 7,667

For this version 1,032

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8 - March 26, 2012 (7.5 KB)
  2. 0.0.7 - March 26, 2012 (7.5 KB)
  3. 0.0.6 - March 26, 2012 (7.5 KB)
  4. 0.0.5 - March 26, 2012 (7 KB)
  5. 0.0.4 - March 26, 2012 (7 KB)
Show all versions (8 total)

Runtime Dependencies: