RubyGems Navigation menu

mongoid_localization 0.0.4

Simple gem that adds reader and writer methods to a mongoid document to write and access translations when :localize has been set to true for a field

Gemfile
          gem 'mongoid_localization', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install mongoid_localization
  
  
  
  
  
  
  

Authors:

  • David Krett

Owners:

Total downloads 3,073

For this version 1,056

Show all versions (4 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - January 21, 2012 (5.5 KB)
  2. 0.0.3 - January 5, 2012 (5.5 KB)
  3. 0.0.2 - November 5, 2011 (5.5 KB)
Show all versions (4 total)

Runtime Dependencies:

Development Dependencies: