RubyGems Navigation menu

mongoid_restful_api 0.0.12

A gem that simplifies the creation of restful Rails APIs backed by MongoDB via the Mongoid ODM. Defining models and/or controllers in Rails is now entirely optional during development.

Gemfile
          gem 'mongoid_restful_api', '~> 0.0.12'
  
  
  
  
  
  
  

install
          gem install mongoid_restful_api
  
  
  
  
  
  
  

Total downloads 9,875

For this version 876

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.12 - October 23, 2012 (7 KB)
  2. 0.0.11 - October 19, 2012 (7 KB)
  3. 0.0.10 - September 28, 2012 (7 KB)
  4. 0.0.9 - September 28, 2012 (7 KB)
  5. 0.0.8 - September 28, 2012 (7 KB)
Show all versions (12 total)

Runtime Dependencies: