RubyGems Navigation menu

monkey-patch 0.0.16

A simple library with common monkey patches for the standard Ruby classes.

Gemfile
          gem 'monkey-patch', '~> 0.0.16'
  
  
  
  
  
  
  

install
          gem install monkey-patch
  
  
  
  
  
  
  

Authors:

  • Christopher Mark Gore

Owners:

Total downloads 10,675

For this version 2,049

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.16 - January 20, 2014 (5.5 KB)
  2. 0.0.15 - January 20, 2014 (5.5 KB)
  3. 0.0.14 - December 10, 2013 (5 KB)
  4. 0.0.13 - December 10, 2013 (5 KB)
  5. 0.0.12 - December 10, 2013 (5 KB)
Show all versions (16 total)

Runtime Dependencies: