RubyGems Navigation menu

morphine 0.1.0

Morphine is a lightweight dependency injection framework for Ruby. It uses a simple Ruby DSL to ease the pain of wiring your dependencies together.

Versions:

  1. 0.1.1 - September 27, 2012 (5.5 KB)
  2. 0.1.0 - April 9, 2012 (5.5 KB)

Development Dependencies:

Authors:

  • Brandon Keepers

Owners:

4b1b339ee3f96d37aba2adfa3e03276eE13c31390e0369fcd5972292ce0e7b92

Total downloads 13,211

For this version 1,608

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'morphine', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install morphine -v 0.1.0 = Copy to clipboard Copied!

Links: