RubyGems Navigation menu

ms-fasta 0.4.0

provides programmatic access to fasta files

Gemfile
          gem 'ms-fasta', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install ms-fasta -v 0.4.0
  
  
  
  
  
  
  

Total downloads 8,188

For this version 1,373

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - February 24, 2011 (12 KB)
  2. 0.4.1 - June 28, 2010 (12 KB)
  3. 0.4.0 - December 9, 2009 (11 KB)
  4. 0.2.3 - June 17, 2009 (7 KB)
  5. 0.2.0 - May 6, 2009 (6.5 KB)
Show all versions (6 total)

Development Dependencies: