RubyGems Navigation menu

mt940_parser 1.0.5

MT940 parses account statements in the SWIFT MT940 format.

Versions:

  1. 1.0.5 - February 5, 2014 (1.77 MB)
  2. 1.0.4 - June 26, 2012 (1.77 MB)
  3. 1.0.3 - April 20, 2012 (1.77 MB)
  4. 1.0.2 - April 18, 2012 (1.77 MB)
  5. 1.0.1 - February 27, 2011 (1.77 MB)
Show all versions (6 total)

Authors:

  • Thies C. Arntzen, Phillip Oertel

Owners:

F157b2bc1009d3def492a1c9d576aeeb

Total downloads 6,840

For this version 532

Show all versions (6 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'mt940_parser', '~> 1.0.5' = Copy to clipboard Copied!

install:
gem install mt940_parser = Copy to clipboard Copied!

Links: