RubyGems Navigation menu

multiinfo 0.0.11

This gem is Ruby interface to the Polkomtel's MultiInfo SMS gateway service, based on Luke Redpath's clickatel library. To use this gem, you will need an access to Polkomtel's MultiInfo service. You need user, password, sercvice_id and certificate for ssl connection. Contact Polkomtel sales reps for info how to obtain acces to MultiInfo service.

Gemfile
          gem 'multiinfo', '~> 0.0.11'
  
  
  
  
  
  
  

install
          gem install multiinfo
  
  
  
  
  
  
  

Authors:

  • Łukasz Łuczak, Piotr Barczuk

Owners:

Total downloads 4,458

For this version 1,082

Required Ruby Version: None

Links:

Versions:

  1. 0.0.11 - May 24, 2012 (9 KB)
  2. 0.0.10 - May 24, 2012 (9 KB)
  3. 0.0.9 - May 24, 2012 (9 KB)
  4. 0.0.8 - May 24, 2012 (9 KB)
  5. 0.0.7 - May 24, 2012 (9 KB)

Runtime Dependencies: