RubyGems Navigation menu

multisax 0.0.6.1

Ruby Gem to handle multiple SAX libraries: ox/libxml/nokogiri/xmlparser(expat)/oga/rexml

Gemfile
          gem 'multisax', '~> 0.0.6.1'
  
  
  
  
  
  
  

install
          gem install multisax
  
  
  
  
  
  
  

Licenses:

  • Ruby License (2-clause BSDL or Artistic)

Total downloads 5,653

For this version 85

Show all versions (15 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.6.1 - November 20, 2014 (13 KB)
  2. 0.0.6 - November 19, 2014 (12.5 KB)
  3. 0.0.5.1 - October 7, 2014 (12.5 KB)
  4. 0.0.5 - October 7, 2014 (12 KB)
  5. 0.0.4.2 - January 14, 2014 (13 KB)
Show all versions (15 total)

Requirements:

Optional dependencies: ox, libxml-ruby, nokogiri, xmlparser, oga