RubyGems Navigation menu

mysql 2.8.1-x86-mswin32

This is the MySQL API module for Ruby. It provides the same functions for Ruby programs that the MySQL C API provides for C programs. This is a conversion of tmtm's original extension into a proper RubyGems.

Gemfile
          gem 'mysql', '~> 2.8.1'
  
  
  
  
  
  
  

install
          gem install mysql -v 2.8.1
  
  
  
  
  
  
  

Total downloads 5,697,460

For this version 61,765

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.9.1 - February 16, 2013 (39 KB)
  2. 2.9.1 - February 16, 2013 x86-mingw32 (175 KB)
  3. 2.9.1 - February 16, 2013 x86-mswin32-60 (175 KB)
  4. 2.9.0 - November 17, 2012 (39 KB)
  5. 2.9.0 - November 17, 2012 x86-mingw32 (175 KB)
Show all versions (17 total)

Development Dependencies: