RubyGems Navigation menu

mysql2_downcase 0.0.1

mysql2 driver that helps you to work with PHP-based databases having uppercased columns. Connect with this driver and use User.first.id instead of User.first.ID

Gemfile
          gem 'mysql2_downcase', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install mysql2_downcase -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Danil Pismenny

Owners:

Total downloads 3,405

For this version 1,035

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - August 29, 2011 (7.5 KB)
  2. 0.0.2 - August 29, 2011 (7.5 KB)
  3. 0.0.1 - August 29, 2011 (7 KB)

Runtime Dependencies: