RubyGems Navigation menu

mysql2xxxx 0.2.0

Gives you binaries like mysql2csv, mysql2json, and mysql2xml, and Ruby classes to match.

Gemfile
          gem 'mysql2xxxx', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install mysql2xxxx -v 0.2.0
  
  
  
  
  
  
  

Total downloads 9,523

For this version 981

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - January 16, 2012 (240 KB)
  2. 0.2.0 - January 16, 2012 (240 KB)
  3. 0.1.1 - May 18, 2011 (240 KB)
  4. 0.1.0 - May 8, 2011 (240 KB)
  5. 0.0.4 - March 15, 2011 (240 KB)
Show all versions (9 total)