RubyGems Navigation menu

nanoc-filesystem-i18n 0.1.0.pre1

I18n filesystem based data source for nanoc. Compatible with nanoc 3 and default filesystem based data source.

Gemfile
          gem 'nanoc-filesystem-i18n', '~> 0.1.0.pre1'
  
  
  
  
  
  
  

install
          gem install nanoc-filesystem-i18n -v 0.1.0.pre1 --pre
  
  
  
  
  
  
  

Total downloads 4,799

For this version 725

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - February 22, 2012 (12 KB)
  2. 0.1.0 - October 17, 2010 (16.5 KB)
  3. 0.1.0.pre4 - October 17, 2010 (16.5 KB)
  4. 0.1.0.pre2 - April 8, 2010 (16.5 KB)
  5. 0.1.0.pre1 - April 7, 2010 (16 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: