RubyGems Navigation menu

nasl-pedant 0.0.4

A static analysis framework for the Nessus Attack Scripting Language.

Versions:

  1. 0.0.4 - August 28, 2014 (16.5 KB)
  2. 0.0.3 - October 23, 2012 (13.5 KB)
  3. 0.0.2 - January 26, 2012 (12.5 KB)
  4. 0.0.1 - December 28, 2011 (12.5 KB)

Development Dependencies:

Authors:

  • Mak Kolybabi, Alex Weber, Jacob Hammack

Owners:

6fc7b865fa0b01adebe9fc65e9ef56616cbce92ccfec6d5841837a4d1659adb46d30a68317bba7be30dd85eed001979f

Total downloads 3,155

For this version 209

Required Ruby Version: >= 0

Licenses:

BSD

Gemfile:
gem 'nasl-pedant', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install nasl-pedant = Copy to clipboard Copied!

Links: