RubyGems Navigation menu

natives-catalog 0.3.4

Maintains a catalog of native library packages required by Ruby gems, and a parser to load catalog files. It can be extended to maintain additional catalogs e.g. for other package dependency manager such as npm.

Versions:

  1. 0.3.4 - November 4, 2013 (13 KB)
  2. 0.3.3 - November 4, 2013 (13 KB)
  3. 0.3.2 - November 4, 2013 (12 KB)
  4. 0.3.1 - November 4, 2013 (12 KB)
  5. 0.3.0 - October 27, 2013 (12 KB)
Show all versions (7 total)

Authors:

  • Huiming Teo

Owners:

37ef5e5ddd4b05465000dbea5d4b22e2

Total downloads 3,121

For this version 485

Show all versions (7 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'natives-catalog', '~> 0.3.4' = Copy to clipboard Copied!

install:
gem install natives-catalog = Copy to clipboard Copied!

Links: