RubyGems.org

navigator

0.1.0

Enhances Rails with a DSL for menu navigation complete with sub-menus, nested tags, HTML attributes, etc.

installgem install navigator -v 0.1.0
Authors

Brooke Kuhlmann

2,306 total downloads 964 for this version
Owners

Efaf626f554fec928a856a737d30c64d

Gemfile
gem 'navigator', '~> 0.1.0'
Versions
  1. 0.6.0 April 16, 2014 (12 KB)
  2. 0.5.0 February 16, 2014 (12 KB)
  3. 0.4.0 December 29, 2013 (12 KB)
  4. 0.3.0 August 13, 2013 (12 KB)
  5. 0.2.0 March 19, 2013 (8 KB)
Show all versions (6 total)
Runtime Dependencies
  1. rails < 4.0.0, >= 3.0.0
Development Dependencies
  1. rake >= 0
  2. rspec-rails >= 0