RubyGems Navigation menu

nbudin-version_fu 1.0.0

version_fu is a ActveRecord versioning gem that takes advantage of the new dirty attribute checking available in Rails 2.1. Previous solutions like Rick Olson's acts_as_versioned are no long compatible with Rails.

Gemfile
          gem 'nbudin-version_fu', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install nbudin-version_fu
  
  
  
  
  
  
  

Authors:

  • Jordan McKible

Owners:

Total downloads 1,996

For this version 1,996

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - February 5, 2010 (14 KB)