RubyGems Navigation menu

nested_exceptions 1.0.1

Based on ideas in http://exceptionalruby.com/ and the nestegg gem which does not support JRuby.

Versions:

  1. 1.0.1 - September 21, 2011 (7 KB)
  2. 1.0.0 - September 21, 2011 (5.5 KB)

Development Dependencies:

Authors:

  • Darrick Wiebe

Owners:

1202c95dec14eee416717e8c0add0f0c

Total downloads 3,511

For this version 2,440

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'nested_exceptions', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install nested_exceptions = Copy to clipboard Copied!

Links: