RubyGems Navigation menu

net-interface 0.0.1

Allows you to create interfaces for interacting with web services by creating wrapper classes for the service.

Gemfile
          gem 'net-interface', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install net-interface
  
  
  
  
  
  
  

Total downloads 1,959

For this version 1,052

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - September 22, 2012 (3.5 KB)
  2. 0.0.0 - September 22, 2012 (3 KB)