RubyGems Navigation menu

net-ssh-askpass 0.0.3

Allows Net:SSH to use an external program to prompt for passwords, via the SSH_ASKPASS environment variable.

Versions:

  1. 0.0.3 - May 29, 2009 (5.5 KB)

Runtime Dependencies:

Authors:

  • Joe Khoobyar

Owners:

E1a18a673997716458f062f2d8028e5e

Total downloads 1,896

For this version 1,895

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'net-ssh-askpass', '~> 0.0.3' = Copy to clipboard Copied!

install:
gem install net-ssh-askpass = Copy to clipboard Copied!

Links: