RubyGems.org

net-wrong

1.0.1

The goal of this project is to obsolete itself and improve Ruby itself. This RubyGem /may/ improve the performance of net/* libraries under (matz) Ruby 1.9.3+. If there is any benefit, large (memory-footprint) applications stand more to gain than smaller ones. See: https://bugs.ruby-lang.org/issues/5138 and http://redmine.ruby-lang.org/issues/5765

installgem install net-wrong
Authors

Eric Wong

1,771 total downloads 929 for this version
Owners

18813f71506ebad74179bf8c5a136696

Gemfile
gem 'net-wrong', '~> 1.0.1'
Versions
  1. 1.0.1 December 15, 2011 (19 KB)
  2. 1.0.0 December 15, 2011 (7 KB)
Development Dependencies
  1. hoe ~> 2.12