RubyGems Navigation menu

nfc 2.0.1

NFC is a ruby wrapper for the Near Field Communication library. The Near Field Communication library works with many USB RFID readers, so this gem lets you read RFID tags.

Versions:

  1. 3.1.1 - February 21, 2014 (10 KB)
  2. 3.1.0 - November 26, 2013 (10 KB)
  3. 3.0.0 - August 19, 2013 (10 KB)
  4. 2.1.0 - May 28, 2011 (9 KB)
  5. 2.0.1 - September 19, 2009 (8.5 KB)
Show all versions (7 total)

Development Dependencies:

Authors:

  • Aaron Patterson

Owners:

F29327647a9cff5c69618bae420792ea

Total downloads 7,972

For this version 1,640

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'nfc', '~> 2.0.1' = Copy to clipboard Copied!

install:
gem install nfc -v 2.0.1 = Copy to clipboard Copied!

Links: