RubyGems Navigation menu

nginx_config_parser 1.0.0

FEATURES/PROBLEMS: * Currently ignores `if' statements (focused on only parsing static config)

Gemfile
          gem 'nginx_config_parser', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install nginx_config_parser
  
  
  
  
  
  
  

Authors:

  • Bruce Williams

Owners:

Total downloads 1,533

For this version 1,532

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - January 21, 2008 (15.5 KB)