RubyGems Navigation menu

nike 0.2.7

A Ruby client for the Nike+ API with support for Run/GPS/HR Data

Gemfile
          gem 'nike', '~> 0.2.7'
  
  
  
  
  
  
  

install
          gem install nike
  
  
  
  
  
  
  

Authors:

  • Alex Skryl

Owners:

Total downloads 5,473

For this version 1,125

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.7 - November 10, 2012 (8.5 KB)
  2. 0.2.6 - September 22, 2012 (8.5 KB)
  3. 0.2.5 - September 10, 2012 (8 KB)
  4. 0.2.4 - August 29, 2012 (8 KB)
  5. 0.2.3 - August 13, 2012 (8 KB)
Show all versions (6 total)