RubyGems Navigation menu

no-ie6-rails 0.0.2

Simple rails extension that checks if client has IE6 browser, and displays small (and closable) overlay, suggesting to update browser to a modern one.

Gemfile
          gem 'no-ie6-rails', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install no-ie6-rails
  
  
  
  
  
  
  

Total downloads 2,422

For this version 1,405

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - October 31, 2011 (260 KB)
  2. 0.0.1 - October 31, 2011 (260 KB)

Runtime Dependencies: