RubyGems Navigation menu

notify_if_invalid 0.2.0

notify exception monitoring system when model object is invalid

Gemfile
          gem 'notify_if_invalid', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install notify_if_invalid
  
  
  
  
  
  
  

Total downloads 5,293

For this version 1,223

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - November 24, 2011 (6 KB)
  2. 0.1.2 - October 14, 2010 (6 KB)
  3. 0.1.1 - September 1, 2010 (6 KB)
  4. 0.1.0 - September 1, 2010 (6 KB)

Runtime Dependencies:

Development Dependencies: