RubyGems.org

nugrant

0.0.14

This gem is in fact a Vagrant plugin. By installing this gem, it will be possible to define user specific configuration files that will be merge directly into the Vagrant configuration. This is useful if you need to share a Vagrantfile to multiple developers but would like to customize some parameters for each users differently.

installgem install nugrant -v 0.0.14
Authors

Matthieu Vachon

8,561 total downloads 556 for this version
Owners

Bcc50b7d52ce72e16576e6488b1f85d0

Gemfile
gem 'nugrant', '~> 0.0.14'
Versions
  1. 2.0.2 July 13, 2014 (40 KB)
  2. 2.0.1 July 10, 2014 (40 KB)
  3. 2.0.0 July 10, 2014 (40 KB)
  4. 2.0.0.rc1 June 25, 2014 (38.5 KB)
  5. 2.0.0.pre2 April 23, 2014 (35.5 KB)
Show all versions (21 total)
Runtime Dependencies
  1. deep_merge ~> 1.0.0
Development Dependencies
  1. rake ~> 0.9.0
  2. vagrant ~> 1.0.5