RubyGems Navigation menu

oauth2_provider_engine 0.0.2

Drop this in your app, and client apps can easily use omniauth with oauth2 to use it as a source for authentication

Versions:

  1. 0.0.2 - June 13, 2012 (86.5 KB)
  2. 0.0.1 - June 13, 2012 (86.5 KB)

Development Dependencies:

Authors:

  • Tim Galeckas

Owners:

D761457f78b9305cb4b5a67bee9ca8b2

Total downloads 1,815

For this version 968

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'oauth2_provider_engine', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install oauth2_provider_engine = Copy to clipboard Copied!

Links: