RubyGems Navigation menu

oauth_twitter 0.3.0

An OAuth library to interact with Twitter API v1.1, by simply calling methods on instances.

Versions:

  1. 0.3.0 - July 15, 2013 (9.5 KB)
  2. 0.2.2 - June 1, 2013 (9.5 KB)
  3. 0.2.1 - May 17, 2013 (9.5 KB)
  4. 0.1.0 - May 4, 2013 (8 KB)
  5. 0.0.2 - April 21, 2013 (8 KB)
Show all versions (6 total)

Development Dependencies:

Authors:

  • Daiwei Lu

Owners:

Cdb57618cf028c2a58191b7396a1fbe0

Total downloads 3,348

For this version 586

Show all versions (6 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'oauth_twitter', '~> 0.3.0' = Copy to clipboard Copied!

install:
gem install oauth_twitter = Copy to clipboard Copied!

Links: