RubyGems Navigation menu

obfuscator 0.0.2

A clean, friendly API for obfuscating slightly sensitive data from a Rails application

Versions:

  1. 0.0.2 - June 6, 2012 (9 KB)
  2. 0.0.1 - June 3, 2012 (9 KB)

Runtime Dependencies:

Authors:

  • Bryan Woods

Owners:

10610a774494efbb8f8ca5c7a3f33da4

Total downloads 2,277

For this version 1,405

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'obfuscator', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install obfuscator = Copy to clipboard Copied!

Links: