RubyGems Navigation menu

obfuscator 0.0.2

A clean, friendly API for obfuscating slightly sensitive data from a Rails application

Gemfile
          gem 'obfuscator', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install obfuscator
  
  
  
  
  
  
  

Total downloads 2,226

For this version 1,380

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - June 6, 2012 (9 KB)
  2. 0.0.1 - June 3, 2012 (9 KB)

Runtime Dependencies: