RubyGems Navigation menu

oboe 2.7.4.1

The oboe gem provides TraceView instrumentation for MRI Ruby, JRuby and related frameworks.

Gemfile
          gem 'oboe', '~> 2.7.4.1'
  
  
  
  
  
  
  

install
          gem install oboe
  
  
  
  
  
  
  

Licenses:

  • AppNeta Open License, Version 1.0

Total downloads 35,637

For this version 292

Show all versions (50 total)

Required Ruby Version: >= 1.8.6

Links:

Versions:

  1. 2.7.5.wolf3 - November 18, 2014 java (105 KB)
  2. 2.7.5.wolf3 - November 18, 2014 (105 KB)
  3. 2.7.5.wolf1 - November 17, 2014 java (105 KB)
  4. 2.7.5.wolf1 - November 17, 2014 (105 KB)
  5. 2.7.4.1 - October 26, 2014 java (103 KB)
Show all versions (50 total)

Runtime Dependencies:

Development Dependencies: