RubyGems Navigation menu

observable_roles 0.1.1

Thread-safe Observable pattern implementation with a queue

Gemfile
          gem 'observable_roles', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install observable_roles
  
  
  
  
  
  
  

Authors:

  • Roman Snitko

Owners:

Licenses:

  • MIT

Total downloads 598

For this version 308

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - March 19, 2014 (8.5 KB)
  2. 0.1.0 - March 14, 2014 (8.5 KB)

Development Dependencies: