RubyGems Navigation menu

octokit 1.17.1

Simple wrapper for the GitHub v3 API

Versions:

  1. 3.5.2 - October 28, 2014 (55 KB)
  2. 3.4.2 - October 17, 2014 (55 KB)
  3. 3.4.1 - October 15, 2014 (55 KB)
  4. 3.4.0 - September 30, 2014 (55 KB)
  5. 3.3.1 - August 18, 2014 (55 KB)
Show all versions (86 total)

Authors:

  • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

Owners:

1f74b13f1e5c6c69cb5d7fbaabb1e2cb7e19cd5486b5d6dc1ef90e671ba52ae0Dfb3948650131e4f0385c3328187cfca

Total downloads 782,058

For this version 1,753

Show all versions (86 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'octokit', '~> 1.17.1' = Copy to clipboard Copied!

install:
gem install octokit -v 1.17.1 = Copy to clipboard Copied!

Links: