RubyGems Navigation menu

octokit 1.9.4

Simple wrapper for the GitHub v3 API

Gemfile
          gem 'octokit', '~> 1.9.4'
  
  
  
  
  
  
  

install
          gem install octokit -v 1.9.4
  
  
  
  
  
  
  

Total downloads 772,959

For this version 2,469

Show all versions (86 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.5.2 - October 28, 2014 (55 KB)
  2. 3.4.2 - October 17, 2014 (55 KB)
  3. 3.4.1 - October 15, 2014 (55 KB)
  4. 3.4.0 - September 30, 2014 (55 KB)
  5. 3.3.1 - August 18, 2014 (55 KB)
Show all versions (86 total)